CS1576 The line number specified for #line directive is missing or invalid

 

프로젝트 파일 편집으로 들어가서 다음과 같이 LangVersion 항목이 있으면 제거

 

<LangVersion>preview</LangVersion>
<PackageVersion>0.1.0-preview-00002</PackageVersion>
<PackageLicenseExpression>Apache-2.0</PackageLicenseExpression>

 

또는 다음과 같이 최신 버전 적용

<LangVersion>latest</LangVersion>

 

또는 8.0 버전과 같이 정확한 버전 지정

<LangVersion>8.0</LangVersion>

 

가장 권장하는 방법은 위 코드와 같이 8.0 버전을 정확히 지정

 

 

끝.

 

Comments

Be the first to post a comment

Post a comment